Caros clientes,

Esse informativo é para você que possui um plano de Hospedagem ou Revenda de Hospedagem na ValueHost.

Nos próximos dias estaremos atualizando a versão padrão do PHP e Ioncube em todos os nossos servidores de Hospedagem e Revenda de Hospedagem, todos os outros componentes e configurações serão mantidos exatamente como estão agora. Essa atualização ocorrerá devido à necessidade de muitos softwares comumente utilizados estarem passando a exigir a versão 5.6 do PHP tal como por exemplo o Magento, WHMCS e até o WordPress já comçeou a solicitar essa nova versão par ter mais compatibilidade, assim como vários outros softwares. A atualização da versão 5.6 do PHP também trará mais performance e segurança, já que as versões anteriores como 5.3, 5.4 e 5.5 já encerraram seu ciclo de atualização e não recebem mais atualizações de segurança a um bom tempo.

Fique tranquilo pois o seletor de versões alternativas do PHP que hoje tem no cPanel de cada conta (Select PHP Version) será mantido tal como já funciona atualmente e com todas a versões já disponíveis hoje, são elas: 4.4, 5.1, 5.2, 5.3, 5.4, 5.5, 5.6 e 7.0. Essa atualização é apenas para a versão padrão que é utilizada por exemplo ao criar uma nova conta, mas qualquer conta pode alterar a versão do PHP a qualquer momento pelo ícone "Select PHP Version" no cPanel.

O que exatamente será atualizado?

- A versão padrão do PHP é a 5.4.45 será atualizado para a 5.6.28
- A versão padrão do Ioncube que é a 4.7.5 será atualizado para a 5.1.1

Algum serviço irá sair do ar durante a atualização?

- Não, nenhum serviço ficará fora do ar em nenhum momento, e essa atualização será feita em poucos minutos e tarde da noite nos próximos dias.

Precisarei alterar a versão no meu cPanel?

- Provavelmente não, se você já trabalha com a versão 5.4 não terá nenhum problema com a versão 5.6, mas caso queira alterar é só clicar no ícone "Select PHP Version", se você já utiliza alguma versão alternativa que foi selecionada nesse ícone Select PHP Version nada será alterado na versão que já utiliza.

Eu gostaria de trocar a versão do meu PHP, como faço?

- No cPanel da sua conta clique no ícone "Select PHP Version" escolha a versão e clique em "Set as current", a sua versão estará alterada para a versão alternativa escolhida e não utilizará mais a versão padrão do servidor.

Caso tenha alguma dúvida ou qualquer tipo de problema fique à vontade em entrar em contato com o nosso suporte através do link https://www.valuehost.com.br/cliente/submitticket.php que ficaremos felizes em lhe ajudar.



Saturday, November 19, 2016







« Voltar